Reminder: Conforming to the latest security standards—Transport Layer Security (TLS) 1.2 or higher


As mentioned in the previous announcement, EMVO would like to remind you that Microsoft has ceased supporting Transport Layer Security (TLS) versions older than TLS 1.2. As a result, you must be on TLS 1.2 or higher to be in line with the latest security standards and remain connected to the EU Hub after EMVO upgrades its Service Fabric.

Based on the criticality of the situation, failure to comply with the latest security standards and protocols may result in you being disconnected from the EU Hub after this maintenance update.

Please confirm with your technical team that your security protocols are sufficiently up to date as soon as possible. If you are not on TLS 1.2 or higher, please get back to us at the latest by 30th October, EOB.