Conforming to latest security standards: Transport Layer Security (TLS) 1.2 or higher


Prior to the deployment of Hub Release 1.8 in IQE and PRD, EMVO has to perform a maintenance update to Azure Service Fabric (Microsoft’s cloud-based application platform). This activity is crucial to continue our support with Microsoft, as the current version of Azure Service Fabric is only valid until the end of October.

Initially, after a thorough review of Microsoft’s Release Notes for Azure Service Fabric 7.1, no impact was foreseen for connected users to the EU Hub. However, based on the latest guidance from Microsoft, previous Transport Layer Security (TLS) versions (older than TLS 1.2) will not be supported after this maintenance activity. As you are aware, TLS versions released before TLS 1.2 were deprecated as of October 2018, and full support was withdrawn in March 2020. In our case, EMVO is already compliant with the TLS 1.2 standard.

Although we do not expect this to be an issue—as all OBPs should be on TLS 1.2 or higher—EMVO would like to emphasise that every OBP must be in line with the latest security standards and comply with the most up-to-date security protocols. Not being compliant with the latest security standards may mean you are potentially disconnected after this maintenance update.

Please confirm with your technical team that your security protocols are sufficiently up to date. If you are not on TLS 1.2 or higher, please get back to us at the latest by 30th October, EOB.